<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>
		Toxicity detection sensitive to conversational context
							| First Monday
			</title>

	
<link rel="icon" href="https://firstmonday.org/ojs/public/journals/3/favicon_en_US.gif">
<meta name="generator" content="Open Journal Systems 3.3.0.7">
<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/" />
<meta name="DC.Coverage" xml:lang="en" content=""/>
<meta name="DC.Creator.PersonalName" content="Alexandros Xenos"/>
<meta name="DC.Creator.PersonalName" content="John Pavlopoulos"/>
<meta name="DC.Creator.PersonalName" content="Ion Androutsopoulos"/>
<meta name="DC.Creator.PersonalName" content="Lucas Dixon"/>
<meta name="DC.Creator.PersonalName" content="Jeffrey Sorensen"/>
<meta name="DC.Creator.PersonalName" content="Léo Laugier"/>
<meta name="DC.Date.created" scheme="ISO8601" content="2022-09-05"/>
<meta name="DC.Date.dateSubmitted" scheme="ISO8601" content="2021-09-03"/>
<meta name="DC.Date.issued" scheme="ISO8601" content="2022-09-05"/>
<meta name="DC.Date.modified" scheme="ISO8601" content="2022-09-05"/>
<meta name="DC.Description" xml:lang="en" content="User posts whose perceived toxicity depends on conversational context are rare in current toxicity detection datasets. Hence, toxicity detectors trained on existing datasets will also tend to disregard context, making the detection of context-sensitive toxicity harder when it does occur. We construct and publicly release a dataset of 10,000 posts with two kinds of toxicity labels: (i) annotators considered each post with the previous one as context; and (ii) annotators had no additional context. Based on this, we introduce a new task, context sensitivity estimation, which aims to identify posts whose perceived toxicity changes if the context (previous post) is also considered. We then evaluate machine learning systems on this task, showing that classifiers of practical quality can be developed, and we show that data augmentation with knowledge distillation can improve performance further. Such systems could be used to enhance toxicity detection datasets with more context-dependent posts, or to suggest when moderators should consider parent posts, which often may be unnecessary and may otherwise introduce significant additional costs."/>
<meta name="DC.Format" scheme="IMT" content="text/html"/>
<meta name="DC.Identifier" content="12285"/>
<meta name="DC.Identifier.DOI" content="10.5210/fm.v27i5.12285"/>
<meta name="DC.Identifier.URI" content="https://firstmonday.org/ojs/index.php/fm/article/view/12285"/>
<meta name="DC.Language" scheme="ISO639-1" content="en"/>
<meta name="DC.Rights" content="Copyright (c) 2022 First Monday"/>
<meta name="DC.Rights" content="http://creativecommons.org/licenses/by-nc-sa/4.0/"/>
<meta name="DC.Source" content="First Monday"/>
<meta name="DC.Source.ISSN" content="1396-0466"/>
<meta name="DC.Source.URI" content="https://firstmonday.org/ojs/index.php/fm"/>
<meta name="DC.Subject" xml:lang="en" content="Offensive Language Detection"/>
<meta name="DC.Title" content="Toxicity detection sensitive to conversational context"/>
<meta name="DC.Type" content="Text.Serial.Journal"/>
<meta name="DC.Type" xml:lang="en" content=""/>
<meta name="DC.Type.articleType" content="Articles"/>
<meta name="gs_meta_revision" content="1.1"/>
<meta name="citation_journal_title" content="First Monday"/>
<meta name="citation_journal_abbrev" content="FM"/>
<meta name="citation_issn" content="1396-0466"/> 
<meta name="citation_author" content="Alexandros Xenos"/>
<meta name="citation_author_institution" content="Athens University of Economics and Business"/>
<meta name="citation_author" content="John Pavlopoulos"/>
<meta name="citation_author_institution" content="Athens University of Economics and Business"/>
<meta name="citation_author" content="Ion Androutsopoulos"/>
<meta name="citation_author_institution" content="Athens University of Economics and Business"/>
<meta name="citation_author" content="Lucas Dixon"/>
<meta name="citation_author_institution" content="Google"/>
<meta name="citation_author" content="Jeffrey Sorensen"/>
<meta name="citation_author_institution" content="Google Jigsaw"/>
<meta name="citation_author" content="Léo Laugier"/>
<meta name="citation_author_institution" content=" Telecom Paris, Institut Polytechnique de Paris"/>
<meta name="citation_title" content="Toxicity detection sensitive to conversational context"/>
<meta name="citation_language" content="en"/>
<meta name="citation_date" content="2022/09/05"/>
<meta name="citation_doi" content="10.5210/fm.v27i5.12285"/>
<meta name="citation_abstract_html_url" content="https://firstmonday.org/ojs/index.php/fm/article/view/12285"/>
<meta name="citation_keywords" xml:lang="en" content="Natural Language Processing"/>
<meta name="citation_keywords" xml:lang="en" content="Abusive Language Detection"/>
<meta name="citation_keywords" xml:lang="en" content="Offensive Language Detection"/>
<meta name="citation_fulltext_html_url" content="https://firstmonday.org/ojs/index.php/fm/article/view/12285/10696"/>
<link rel="alternate" type="application/atom+xml" href="https://firstmonday.org/ojs/index.php/fm/gateway/plugin/AnnouncementFeedGatewayPlugin/atom">
<link rel="alternate" type="application/rdf+xml" href="https://firstmonday.org/ojs/index.php/fm/gateway/plugin/AnnouncementFeedGatewayPlugin/rss">
<link rel="alternate" type="application/rss+xml" href="https://firstmonday.org/ojs/index.php/fm/gateway/plugin/AnnouncementFeedGatewayPlugin/rss2">
<link rel="alternate" type="application/atom+xml" href="https://firstmonday.org/ojs/index.php/fm/gateway/plugin/WebFeedGatewayPlugin/atom">
<link rel="alternate" type="application/rdf+xml" href="https://firstmonday.org/ojs/index.php/fm/gateway/plugin/WebFeedGatewayPlugin/rss">
<link rel="alternate" type="application/rss+xml" href="https://firstmonday.org/ojs/index.php/fm/gateway/plugin/WebFeedGatewayPlugin/rss2">
	<link rel="stylesheet" href="https://firstmonday.org/ojs/index.php/fm/$$$call$$$/page/page/css?name=stylesheet" type="text/css" /><link rel="stylesheet" href="https://firstmonday.org/ojs/index.php/fm/$$$call$$$/page/page/css?name=font" type="text/css" /><link rel="stylesheet" href="https://firstmonday.org/ojs/lib/pkp/styles/fontawesome/fontawesome.css?v=3.3.0.7" type="text/css" /><link rel="stylesheet" href="https://firstmonday.org/ojs/public/journals/3/styleSheet.css?d=" type="text/css" />
</head>
<body class="pkp_page_article pkp_op_view has_site_logo" dir="ltr">

	<div class="pkp_structure_page">

				<header class="pkp_structure_head" id="headerNavigationContainer" role="banner">
						 <nav class="cmp_skip_to_content" aria-label="Jump to content links">
	<a href="#pkp_content_main">Skip to main content</a>
	<a href="#siteNav">Skip to main navigation menu</a>
		<a href="#pkp_content_footer">Skip to site footer</a>
</nav>

			<div class="pkp_head_wrapper">

				<div class="pkp_site_name_wrapper">
					<button class="pkp_site_nav_toggle">
						<span>Open Menu</span>
					</button>
										<div class="pkp_site_name">
																<a href="						https://firstmonday.org/ojs/index.php/fm/index
					" class="is_img">
							<img src="https://firstmonday.org/ojs/public/journals/3/pageHeaderLogoImage_en_US.gif" width="252" height="102"  />
						</a>
										</div>
				</div>

				
				<nav class="pkp_site_nav_menu" aria-label="Site Navigation">
					<a id="siteNav"></a>
					<div class="pkp_navigation_primary_row">
						<div class="pkp_navigation_primary_wrapper">
																				<ul id="navigationPrimary" class="pkp_navigation_primary pkp_nav_list">
								<li class="">
				<a href="https://firstmonday.org/ojs/index.php/fm/about">
					About
				</a>
									<ul>
																					<li class="">
									<a href="https://firstmonday.org/ojs/index.php/fm/about">
										About the Journal
									</a>
								</li>
																												<li class="">
									<a href="https://firstmonday.org/ojs/index.php/fm/about/editorialTeam">
										Editorial Team
									</a>
								</li>
																												<li class="">
									<a href="https://firstmonday.org/ojs/index.php/fm/about/privacy">
										Privacy Statement
									</a>
								</li>
																												<li class="">
									<a href="https://firstmonday.org/ojs/index.php/fm/about/contact">
										Contact
									</a>
								</li>
																		</ul>
							</li>
								<li class="">
				<a href="https://firstmonday.org/ojs/index.php/fm/search/search">
					Search
				</a>
							</li>
								<li class="">
				<a href="https://firstmonday.org/ojs/index.php/fm/issue/current">
					Current
				</a>
							</li>
								<li class="">
				<a href="https://firstmonday.org/ojs/index.php/fm/issue/archive">
					Archives
				</a>
							</li>
								<li class="">
				<a href="https://firstmonday.org/ojs/index.php/fm/announcement">
					Announcements
				</a>
							</li>
								<li class="">
				<a href="https://firstmonday.org/ojs/index.php/fm/about/submissions">
					Submissions
				</a>
							</li>
			</ul>

				

																						<div class="pkp_navigation_search_wrapper">
									<a href="https://firstmonday.org/ojs/index.php/fm/search" class="pkp_search pkp_search_desktop">
										<span class="fa fa-search" aria-hidden="true"></span>
										Search
									</a>
								</div>
													</div>
					</div>
					<div class="pkp_navigation_user_wrapper" id="navigationUserWrapper">
							<ul id="navigationUser" class="pkp_navigation_user pkp_nav_list">
								<li class="profile">
				<a href="https://firstmonday.org/ojs/index.php/fm/user/register">
					Register
				</a>
							</li>
								<li class="profile">
				<a href="https://firstmonday.org/ojs/index.php/fm/login">
					Login
				</a>
							</li>
										</ul>

					</div>
				</nav>
			</div><!-- .pkp_head_wrapper -->
		</header><!-- .pkp_structure_head -->

						<div class="pkp_structure_content has_sidebar">
			<div class="pkp_structure_main" role="main">
				<a id="pkp_content_main"></a>

<div class="page page_article">
			<nav class="cmp_breadcrumbs" role="navigation" aria-label="You are here:">
	<ol>
		<li>
			<a href="https://firstmonday.org/ojs/index.php/fm/index">
				Home
			</a>
			<span class="separator">/</span>
		</li>
		<li>
			<a href="https://firstmonday.org/ojs/index.php/fm/issue/archive">
				Archives
			</a>
			<span class="separator">/</span>
		</li>
					<li>
				<a href="https://firstmonday.org/ojs/index.php/fm/issue/view/722">
					Volume 27, Number 9 - 5 September 2022
				</a>
				<span class="separator">/</span>
			</li>
				<li class="current" aria-current="page">
			<span aria-current="page">
									Articles
							</span>
		</li>
	</ol>
</nav>
	
		  	 <article class="obj_article_details">

		
	<h1 class="page_title">
		Toxicity detection sensitive to conversational context
	</h1>

	
	<div class="row">
		<div class="main_entry">

							<section class="item authors">
					<h2 class="pkp_screen_reader">Authors</h2>
					<ul class="authors">
											<li>
							<span class="name">
								Alexandros Xenos
							</span>
															<span class="affiliation">
									Athens University of Economics and Business
																	</span>
																				</li>
											<li>
							<span class="name">
								John Pavlopoulos
							</span>
															<span class="affiliation">
									Athens University of Economics and Business
																	</span>
																						<span class="orcid">
									
									<a href="https://orcid.org/0000-0001-9188-7425" target="_blank">
										https://orcid.org/0000-0001-9188-7425
									</a>
								</span>
													</li>
											<li>
							<span class="name">
								Ion Androutsopoulos
							</span>
															<span class="affiliation">
									Athens University of Economics and Business
																	</span>
																				</li>
											<li>
							<span class="name">
								Lucas Dixon
							</span>
															<span class="affiliation">
									Google
																	</span>
																				</li>
											<li>
							<span class="name">
								Jeffrey Sorensen
							</span>
															<span class="affiliation">
									Google Jigsaw
																	</span>
																				</li>
											<li>
							<span class="name">
								Léo Laugier
							</span>
															<span class="affiliation">
									 Telecom Paris, Institut Polytechnique de Paris
																	</span>
																				</li>
										</ul>
				</section>
			
																												<section class="item doi">
						<h2 class="label">
														DOI:
						</h2>
						<span class="value">
							<a href="https://doi.org/10.5210/fm.v27i5.12285">
								https://doi.org/10.5210/fm.v27i5.12285
							</a>
						</span>
					</section>
							
									<section class="item keywords">
				<h2 class="label">
										Keywords:
				</h2>
				<span class="value">
											Natural Language Processing, 											Abusive Language Detection, 											Offensive Language Detection									</span>
			</section>
			
										<section class="item abstract">
					<h2 class="label">Abstract</h2>
					<p>User posts whose perceived toxicity depends on conversational context are rare in current toxicity detection datasets. Hence, toxicity detectors trained on existing datasets will also tend to disregard context, making the detection of context-sensitive toxicity harder when it does occur. We construct and publicly release a dataset of 10,000 posts with two kinds of toxicity labels: (i) annotators considered each post with the previous one as context; and (ii) annotators had no additional context. Based on this, we introduce a new task, context sensitivity estimation, which aims to identify posts whose perceived toxicity changes if the context (previous post) is also considered. We then evaluate machine learning systems on this task, showing that classifiers of practical quality can be developed, and we show that data augmentation with knowledge distillation can improve performance further. Such systems could be used to enhance toxicity detection datasets with more context-dependent posts, or to suggest when moderators should consider parent posts, which often may be unnecessary and may otherwise introduce significant additional costs.</p>
				</section>
			
			

																																																						
						
		</div><!-- .main_entry -->

		<div class="entry_details">

						
										<div class="item galleys">
					<h2 class="pkp_screen_reader">
						Downloads
					</h2>
					<ul class="value galleys_links">
													<li>
								
	
							

<a class="obj_galley_link file" href="https://firstmonday.org/ojs/index.php/fm/article/view/12285/10696">

		
	HTML

	</a>
							</li>
											</ul>
				</div>
						
						<div class="item published">
				<section class="sub_item">
					<h2 class="label">
						Published
					</h2>
					<div class="value">
																			<span>2022-09-05</span>
																	</div>
				</section>
							</div>
			
										<div class="item citation">
					<section class="sub_item citation_display">
						<h2 class="label">
							How to Cite
						</h2>
						<div class="value">
							<div id="citationOutput" role="region" aria-live="polite">
								<div class="csl-bib-body">
  <div class="csl-entry">Xenos, A., Pavlopoulos, J., Androutsopoulos, I., Dixon, L., Sorensen, J., &#38; Laugier, L. (2022). Toxicity detection sensitive to conversational context. <i>First Monday</i>, <i>27</i>(5). https://doi.org/10.5210/fm.v27i5.12285</div>
</div>
							</div>
							<div class="citation_formats">
								<button class="cmp_button citation_formats_button" aria-controls="cslCitationFormats" aria-expanded="false" data-csl-dropdown="true">
									More Citation Formats
								</button>
								<div id="cslCitationFormats" class="citation_formats_list" aria-hidden="true">
									<ul class="citation_formats_styles">
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/acm-sig-proceedings?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/acm-sig-proceedings?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													ACM
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/acs-nano?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/acs-nano?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													ACS
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/apa?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/apa?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													APA
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/associacao-brasileira-de-normas-tecnicas?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/associacao-brasileira-de-normas-tecnicas?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													ABNT
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/chicago-author-date?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/chicago-author-date?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													Chicago
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/harvard-cite-them-right?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/harvard-cite-them-right?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													Harvard
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/ieee?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/ieee?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													IEEE
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/modern-language-association?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/modern-language-association?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													MLA
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/turabian-fullnote-bibliography?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/turabian-fullnote-bibliography?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													Turabian
												</a>
											</li>
																					<li>
												<a
													aria-controls="citationOutput"
													href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/vancouver?submissionId=12285&amp;publicationId=9651"
													data-load-citation
													data-json-href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/get/vancouver?submissionId=12285&amp;publicationId=9651&amp;return=json"
												>
													Vancouver
												</a>
											</li>
																			</ul>
																			<div class="label">
											Download Citation
										</div>
										<ul class="citation_formats_styles">
																							<li>
													<a href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/download/ris?submissionId=12285&amp;publicationId=9651">
														<span class="fa fa-download"></span>
														Endnote/Zotero/Mendeley (RIS)
													</a>
												</li>
																							<li>
													<a href="https://firstmonday.org/ojs/index.php/fm/citationstylelanguage/download/bibtex?submissionId=12285&amp;publicationId=9651">
														<span class="fa fa-download"></span>
														BibTeX
													</a>
												</li>
																					</ul>
																	</div>
							</div>
						</div>
					</section>
				</div>
			
										<div class="item issue">

											<section class="sub_item">
							<h2 class="label">
								Issue
							</h2>
							<div class="value">
								<a class="title" href="https://firstmonday.org/ojs/index.php/fm/issue/view/722">
									Volume 27, Number 9 - 5 September 2022
								</a>
							</div>
						</section>
					
											<section class="sub_item">
							<h2 class="label">
								Section
							</h2>
							<div class="value">
								Articles
							</div>
						</section>
					
									</div>
			
															
										<div class="item copyright">
					<h2 class="label">
						License
					</h2>
																										<p>Copyright (c) 2022 First Monday</p>
														<a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" src="//i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><p>This work is licensed under a <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.</p>
																<p>Authors retain copyright to their work published in <em>First Monday</em>. Please see the footer of each article for details.</p>
				</div>
			
			

		</div><!-- .entry_details -->
	</div><!-- .row -->

</article>

	

</div><!-- .page -->

	</div><!-- pkp_structure_main -->

									<div class="pkp_structure_sidebar left" role="complementary" aria-label="Sidebar">
				<div class="pkp_block block_developed_by">
	<h2 class="pkp_screen_reader">
		Developed By
	</h2>

	<div class="content">
		<a href="http://pkp.sfu.ca/ojs/">
			Open Journal Systems
		</a>
	</div>
</div>

			</div><!-- pkp_sidebar.left -->
			</div><!-- pkp_structure_content -->

<div class="pkp_structure_footer_wrapper" role="contentinfo">
	<a id="pkp_content_footer"></a>

	<div class="pkp_structure_footer">

					<div class="pkp_footer_content">
				<p>A Great Cities Initiative of the University of Illinois at Chicago <a href="http://library.uic.edu/">University Library</a>.</p>
<p>© <em>First Monday</em>, 1995-2022. ISSN 1396-0466.</p>
			</div>
		
		<div class="pkp_brand_footer" role="complementary">
			<a href="https://firstmonday.org/ojs/index.php/fm/about/aboutThisPublishingSystem">
				<img alt="More information about the publishing system, Platform and Workflow by OJS/PKP." src="https://firstmonday.org/ojs/templates/images/ojs_brand.png">
			</a>
		</div>
	</div>
</div><!-- pkp_structure_footer_wrapper -->

</div><!-- pkp_structure_page -->

<script src="https://firstmonday.org/ojs/lib/pkp/lib/vendor/components/jquery/jquery.min.js?v=3.3.0.7" type="text/javascript"></script><script src="https://firstmonday.org/ojs/lib/pkp/lib/vendor/components/jqueryui/jquery-ui.min.js?v=3.3.0.7" type="text/javascript"></script><script src="https://firstmonday.org/ojs/plugins/themes/default/js/lib/popper/popper.js?v=3.3.0.7" type="text/javascript"></script><script src="https://firstmonday.org/ojs/plugins/themes/default/js/lib/bootstrap/util.js?v=3.3.0.7" type="text/javascript"></script><script src="https://firstmonday.org/ojs/plugins/themes/default/js/lib/bootstrap/dropdown.js?v=3.3.0.7" type="text/javascript"></script><script src="https://firstmonday.org/ojs/plugins/themes/default/js/main.js?v=3.3.0.7" type="text/javascript"></script><script src="https://firstmonday.org/ojs/plugins/generic/citationStyleLanguage/js/articleCitation.js?v=3.3.0.7" type="text/javascript"></script><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41314203-1', 'auto');
ga('send', 'pageview');
</script>


</body>
</html>
